• Настройка WebVPN (AnyConnect) на маршрутизаторах Cisco IOS (Cisco 2911/K9)

    Функция WebVPN обеспечивает поддержку удаленного доступа пользователей к корпоративным сетям из любого места в Интернете. WebVPN обеспечивает три режима доступа:

     

    • Клиентский — Обеспечивает безопасный доступ к внутренним веб-ресурсам компании (прим. MS Outlook Web Access). Позволяет VPN-пользователям обозревать и получать доступ к файлам, расположенным на Windows серверах в корпоративной сети, посредством (CIFS).
    • Тонкий клиент (Проброс портов) — Позволяет VPN-пользователям запускать клиентские приложения на их ПК через шифрованное соединение в корпоративной сети.
    • Режим туннеля — Режим полного туннельного клиента обеспечивает легкий, централизованный и простой в использовании клиент SSL AnyConnect, который обеспечивает любой доступ к сетевому уровню компании.

     

    Рассмотрим самый востребованный вариант настройки WebVPN в режиме туннеля. Настройка будет производится на оборудовании CISCO2911/K9 с версией прошивки 15.4(3)M9. Используемая версия  клиента AnyConnect 4.5.03040.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Настройка Autoprovision на телефонах Yealink в связке CISCO + VLAN + DHCP + TFTP

    Рассмотрим как реализовать Autoprovision на телефонах — Yealink в связке с оборудованием Cisco, технологии VLANDHCP (на базе Windows Server 2012 R2).

     

    Исходные данные:

        • Телефоны Yealink T22P с WAN и LAN портами
        • TFTP-сервер на Debian 8 Jessie (установка)
        • Коммутатор Cisco WS-C2960-48PST-L
        • Настроенные VLAN
          • 10 — телефоны
          • 11 — компьютеры
        • Развернутый DHCP-сервер на Windows Server 2012 R2 с двумя областями:
          • Telephone (10.10.10.0/24)
          • Computers (10.10.11.0/24)

    Задача:

    Необходимо чтобы телефон Yealink, выполнял автоматическую настройку (голосовой трафик направлял по VLAN 10, а трафик от подключенного ПК направлялся по VLAN 11), регистрацию SIP транка.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Настройка Radius аутентификации с Windows Server 2012 NPS (Network Policy Server) на Cisco IOS

    Рассмотрим настройку Radius аутентификации на Cisco устройствах, посредством службы Политики сети и доступа (Network Policy Server) на Windows Server 2012 R2.

     

    Добавление роли, настройка Active Directory

    Добавляем роль , переходим в Диспетчер серверовУправлениеДобавить роли и компоненты.

     

    Выбираем роль (Службы политики сети и доступа):

     

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Маршрутизатор Cisco 2911/K9 не сохраняет/сбрасывает конфигурацию после перезагрузки

    При работе с маршрутизатором Cisco 2911/K9, столкнулся с таким явлением что после каждой перезагрузки, маршрутизатор не сохранял (сбрасывал) конфигурацию и предлагал начать процесс начальной конфигурации (System Configuration Dialog):

    --- System Configuration Dialog ---
    Would you like to enter the initial configuration dialog? [yes/no]:

     

    Вероятней всего проблема заключается в заданном значении регистра. Посмотреть заданное значение регистра можно в последней линии вывода show version:

    sh version
    ...
    
    Configuration register is 0x2142

     

    Значение регистра (0x2142) указывает маршрутизатору, игнорировать стартовую загрузочную конфигурацию (startup-config), при следующей загрузки IOS.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Обновление прошивки на коммутаторе Cisco WS-C2960-48PST-L

    Рассмотрим как обновить прошивку на коммутаторе C2960, посредством TFTP.

     

    В примере, буду использовать Tftpd by Ph. Jounin (скачать) для Windows. Настройка его проста, в Current Directory указываем путь, для размещения файлов, в Server interfaces указываем на каком сетевом интерфейсе будет доступен TFTP сервер.

     

    Прошивку поставляются в двух видах:

    • в bin файле
    • в tar архиве

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Cisco ASA (Adaptive Security Appliance) 5505. Настройка удаленного доступа по SSH. Настройка доступа через ASDM (Adaptive Security Device Manager)

    Рассмотрим как настроить удаленный доступ к межсетевому экрану Cisco ASA 5505 по протоколу SSH и доступ к альтернативному варианту настройки с помощью Cisco Adaptive Security Device Manager (ASDM).

     

    Настройка доступа по SSH

    Входим в привилегированный режим и переходим в режим конфигурации:

    ciscoasa> enable
    ciscoasa# configure terminal
    ciscoasa(config)#

    Создаем учетную запись администратора. Вместо XXXXX вводим свой пароль.

    ciscoasa(config)# username admin password XXXXX privilege 15

    Указываем метод аутентификации по SSH протоколу:

    ciscoasa(config)#  aaa authentication ssh console LOCAL

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (2 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Базовая настройка Cisco ASA (Adaptive Security Appliance) 5505. Создание VLAN, настройка DNS, DHCP, ROUTE, NAT.

    Межсетевой экран Cisco ASA 5505 оснащен встроенным коммутатором на 8 портов L2 уровня. Чтобы получить интерфейсы L3 уровня, необходимо создать виртуальный интерфейсы VLAN, задать им IP-адреса и привязать их к физическим интерфейсам.

     

    Разберем на примере как выполнить настройку межсетевого экрана Cisco ASA 5505:

    Исходные данные:

    • Интернет-провайдер (WAN)
    • Межсетевой экран

    Задача:

    • Создать подсети (VLAN), пользовательская LAN (192.168.1.1/24), административная ADMLAN (192.150.1.1/24) и гостевая GUEST (192.130.1.1/24).
    • Привязать подсети (VLAN) с физическими интерфейсами (Ethernet). Ethernet0/0 — WAN, Ethernet0/1 — ADMLAN, Ethernet0/3 — GUEST, Ethernet0/7 — Trunk (LAN,ADMLAN, GUEST), на остальных Ethernet0/2,0/4,0/5,0/6 — LAN.
    • Настроить DHCP, для раздачи адресов подсетей (LAN, ADMLAN, GUEST).
    • Обеспечить доступ в сеть Интернет из подсетей (LAN, ADMLAN, GUEST).

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (2 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Настройка оборудования Mikrotik на работу с несколькими провайдерами. Резервирование канала (Failover), балансировка нагрузки каналов (Load Balancing)

    Для нормальной и бесперебойной работы любой организации, является организация подключения двух и более интернет-провайдеров к сетевому оборудованию. В случае выхода из строя одного интернет-провайдера, его всегда подстрахует резервный, тем самым у нас не будет простоя в работе. Рассмотрим на примере как можно организовать отказоустойчивую систему на сетевом оборудовании Mikrotik.

     

    Резервирование каналов (Failover)

    К оборудованию Mikrotik подключены 2 провайдера (Internet1, Internet2), и локальная сеть 10.1.1.0/24 (LAN), необходимо при падении основного интернет-канала  (Internet1) автоматически переключиться на резервный (Internet2).

     

    Создаем Bridge интерфейсы Internet1, Internet2, под интернет провайдеров:

    /interface bridge add name=Internet1
    /interface bridge add name=Internet2

    Связываем Bridge интерфейсы (Internet1, Internet2) с портами (ether1, ether2):

    /interface bridge port add interface=ether1 bridge=Internet1
    /interface bridge port add interface=ether2 bridge=Internet2

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (7 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Настройка связи между оборуданием Mikrotik. Сегментация сети VLAN на оборудование Mikrotik.

    На примере рассмотрим, как настроить связь между оборудованием Mikrotik. Выполнить сегментацию сети VLAN между оборудованием Mikrotik.

     

    Имеется главный роутер Mikrotik-Router, который необходимо связать с дополнительным Mikrotik-Switch. С дополнительного Mikrotik-Switch настроить доступ в основную локальную сеть (10.5.5.0/24) и доступ VLAN сеть (172.20.22.0/24). Схема подключения сети:

     

     

     

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (1 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Настройка VLAN (Virtual Local Area Network) на сетевом оборудовании Mikrotik. Разделение локальной сети с помощью VLAN.

    VLAN (Virtual Local Area Network) позволяет в коммутаторах или роутерах создать несколько виртуальных локальных сетей на одном физическом сетевом интерфейсе. Простой и удобный способ разделения трафика между клиентами или базовыми станциями, использование VLAN.

     

    Технология VLAN заключается в том, что к сетевому кадру (2-й уровень) прибавляется дополнительный заголовок tag, который содержит служебную информацию и VLAN ID. Значения VLAN ID могут быть от 1 — 4095. При этом 1 зарезервирована как VLAN по умолчанию.

     

    При работе с VLAN важно понимать, что такое тегированный и нетегированный трафик. Тегированный трафик (с идентификатором влана) в основном идет между коммутаторами и серверами. Обычные же компьютеры (особенно под управлением ОС Windows) не понимают тегированный трафик. Поэтому на тех портах, которые смотрят непосредственно на рабочие станции или в сеть с неуправляемым коммутатором, выдается нетегированный трафик. Т.е. от сетевого кадра отрезается тег. Это также происходит, если на порту настроен VLAN ID = 1.

     

    Также существует понятие, как trunk (Транк). Транком называют порты коммутатора, по которым идет трафик с разными тегами. Обычно транк настраивается между коммутаторами, чтобы обеспечить доступ к VLAN с разных коммутаторов.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (6 голос(ов), в среднем: 4,83 из 5)
    Загрузка...