Настройка связи между оборуданием Mikrotik. Сегментация сети VLAN на оборудование Mikrotik.

На примере рассмотрим, как настроить связь между оборудованием Mikrotik. Выполнить сегментацию сети VLAN между оборудованием Mikrotik.

 

Имеется главный роутер Mikrotik-Router, который необходимо связать с дополнительным Mikrotik-Switch. С дополнительного Mikrotik-Switch настроить доступ в основную локальную сеть (10.5.5.0/24) и доступ VLAN сеть (172.20.22.0/24). Схема подключения сети:

 

 

 

 

Настройка соединения между оборудованием

Создаем BridgeSwitches интерфейс, для LAN соединения:

/interface bridge add name=BridgeSwitches

 

Связываем интерфейс ether1 с BridgeSwitches соединением:

/interface bridge port add interface=ether1 bridge=BridgeSwitches

 

 

Создаем связь с Mikrotik-Router:

/ip dhcp-client add interface=BridgeSwitches dhcp-options=hostname,clientid disabled=no

Связь установлена с Mikrotik-Router установлена. Mikrotik-Switch успешно получил адрес в сети 10.5.5.0/24

Информация: для того чтобы остальные порты оборудования Mikrotik-Switch имели доступ к локальной сети 10.5.5.0/24, необходимо на них в пункте Master Port, указать ether1 порт.

 

Сегментация VLAN сети

Создаем VLAN2 (ID=2) и назначаем его на Bridge интерфейс BridgeSwitches. Интерфейс BridgeSwitches выступает качестве Trunk соединения.

/interface vlan add name=VLAN2 vlan-id=2 interface=BridgeSwitches

 

Создаем BridgeVLAN2 интерфейс под VLAN:

/interface bridge add name=BridgeVLAN2

 

Связываем интерфейс VLAN (VLAN2) с Bridge (BridgeVLAN2) соединением:

/interface bridge port add interface=VLAN2 bridge=BridgeVLAN2

 

Назначаем порты роутера, на работу в том или ином VLAN. Порт ether2 — BridgeVLAN2:

/interface bridge port add interface=ether2 bridge=BridgeVLAN2

Информация: не обязательно назначать Bridge соединение на каждый порт, для принадлежности к тому или иному VLAN. Достаточно задать Bridge соединение, только на один порт, а затем используя Master port указывать принадлежность к VLAN, другие порты.

 

Подключаем ПК в ether2 на Mikrotik-Switch. Видим что подключенный ПК оказался в VLAN сети (172.20.22.253).

 

 

Понравилась или оказалась полезной статья, поблагодари автора

 

БесполезноСлабоватоПриемлемоОтличноПревосходно (1 голос(ов), в среднем: 5,00 из 5)
Загрузка...

Оставить ответ

двадцать + тринадцать =