• Настройка маршрутизатора CISCO на работу с несколькими провайдерами по технологии VRF Lite + EVN RR. Резервирование канала (Failover), разделение трафика между провайдерами.

    Рассмотрим вариант настройки маршрутизаторов CISCO, с использованием нескольких провайдеров, в режиме резервирования каналов и с возможностью разделения трафика между провайдерами.

     

    В настройке будет использоваться технологии VRF Lite (Virtual Routing and Forwarding) в связке с ENV RR (Easy Virtual Network Route Replicate).

     

    Исходные данные:

    • Маршрутизатор Cisco 2911/K9 версия прошивки 15.4(3)M9 (c2900-universalk9-mz.SPA.154-3.M9.bin)
    • Первый провайдер ISP1 — VLAN100 (77.77.77.2/30)
    • Второй провайдер ISP2 — VLAN200 (88.88.88.2/30)
    • Служебная сеть VLAN9 (10.10.9.0/30)
    • Локальные сети VLAN10 (10.10.10.0/24), VLAN11 (10.10.11.0/24)

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Настройка оборудования Mikrotik на работу с несколькими провайдерами. Резервирование канала (Failover), балансировка нагрузки каналов (Load Balancing)

    Для нормальной и бесперебойной работы любой организации, является организация подключения двух и более интернет-провайдеров к сетевому оборудованию. В случае выхода из строя одного интернет-провайдера, его всегда подстрахует резервный, тем самым у нас не будет простоя в работе. Рассмотрим на примере как можно организовать отказоустойчивую систему на сетевом оборудовании Mikrotik.

     

    Резервирование каналов (Failover)

    К оборудованию Mikrotik подключены 2 провайдера (Internet1, Internet2), и локальная сеть 10.1.1.0/24 (LAN), необходимо при падении основного интернет-канала  (Internet1) автоматически переключиться на резервный (Internet2).

     

    Создаем Bridge интерфейсы Internet1, Internet2, под интернет провайдеров:

    /interface bridge add name=Internet1
    /interface bridge add name=Internet2

    Связываем Bridge интерфейсы (Internet1, Internet2) с портами (ether1, ether2):

    /interface bridge port add interface=ether1 bridge=Internet1
    /interface bridge port add interface=ether2 bridge=Internet2

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (8 голос(ов), в среднем: 5,00 из 5)
    Загрузка...