• Настройка оборудования Mikrotik на работу с несколькими провайдерами. Резервирование канала (Failover), балансировка нагрузки каналов (Load Balancing)

    Для нормальной и бесперебойной работы любой организации, является организация подключения двух и более интернет-провайдеров к сетевому оборудованию. В случае выхода из строя одного интернет-провайдера, его всегда подстрахует резервный, тем самым у нас не будет простоя в работе. Рассмотрим на примере как можно организовать отказоустойчивую систему на сетевом оборудовании Mikrotik.

     

    Резервирование каналов (Failover)

    К оборудованию Mikrotik подключены 2 провайдера (Internet1, Internet2), и локальная сеть 10.1.1.0/24 (LAN), необходимо при падении основного интернет-канала  (Internet1) автоматически переключиться на резервный (Internet2).

     

    Создаем Bridge интерфейсы Internet1, Internet2, под интернет провайдеров:

    /interface bridge add name=Internet1
    /interface bridge add name=Internet2

    Связываем Bridge интерфейсы (Internet1, Internet2) с портами (ether1, ether2):

    /interface bridge port add interface=ether1 bridge=Internet1
    /interface bridge port add interface=ether2 bridge=Internet2

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (6 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Настройка связи между оборуданием Mikrotik. Сегментация сети VLAN на оборудование Mikrotik.

    На примере рассмотрим, как настроить связь между оборудованием Mikrotik. Выполнить сегментацию сети VLAN между оборудованием Mikrotik.

     

    Имеется главный роутер Mikrotik-Router, который необходимо связать с дополнительным Mikrotik-Switch. С дополнительного Mikrotik-Switch настроить доступ в основную локальную сеть (10.5.5.0/24) и доступ VLAN сеть (172.20.22.0/24). Схема подключения сети:

     

     

     

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (1 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Настройка VLAN (Virtual Local Area Network) на сетевом оборудовании Mikrotik. Разделение локальной сети с помощью VLAN.

    VLAN (Virtual Local Area Network) позволяет в коммутаторах или роутерах создать несколько виртуальных локальных сетей на одном физическом сетевом интерфейсе. Простой и удобный способ разделения трафика между клиентами или базовыми станциями, использование VLAN.

     

    Технология VLAN заключается в том, что к сетевому кадру (2-й уровень) прибавляется дополнительный заголовок tag, который содержит служебную информацию и VLAN ID. Значения VLAN ID могут быть от 1 — 4095. При этом 1 зарезервирована как VLAN по умолчанию.

     

    При работе с VLAN важно понимать, что такое тегированный и нетегированный трафик. Тегированный трафик (с идентификатором влана) в основном идет между коммутаторами и серверами. Обычные же компьютеры (особенно под управлением ОС Windows) не понимают тегированный трафик. Поэтому на тех портах, которые смотрят непосредственно на рабочие станции или в сеть с неуправляемым коммутатором, выдается нетегированный трафик. Т.е. от сетевого кадра отрезается тег. Это также происходит, если на порту настроен VLAN ID = 1.

     

    Также существует понятие, как trunk (Транк). Транком называют порты коммутатора, по которым идет трафик с разными тегами. Обычно транк настраивается между коммутаторами, чтобы обеспечить доступ к VLAN с разных коммутаторов.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (5 голос(ов), в среднем: 4,80 из 5)
    Загрузка...
  • Сетевая безопасность оборудования Mikrotik. Базовая настройка Firewall.

    По умолчанию, Firewall роутеров Mikrotik разрешает все подключения. Поэтому целесообразно обезопасить роутер и локальную сеть от несанкционированного доступа из интернета. В качестве примера будет рассмотрена основная/базовая настройка Firewall.

     

    Исходные данные:

    • Локальная сеть — 10.5.5.0/24
    • Интернет (Bridge соединение) — Ethernet 

     

    Правила начинают работать от первого к последнему. Поэтому сначала размещаем разрешающие правила, а затем запрещающие. Так же при удаленной настройке Firewall учтите, что внесенные изменения применяются сразу же, поэтому есть шанс заблокировать самих себя.

     

    Определения назначения основных цепочек
    • Цепочка INPUT — Действия с пакетами, которые направляются в роутер. То есть адресованы именно на адрес роутера и дальше не пойдут.
    • Цепочка FORWARD — Действия с пакетами, проходящими через роутер. То есть пакеты посылаются какому-то адресату от какого-то адресата и через роутер проходят по пути следования. Например, когда ваш локальный компьютер хочет открыть какой либо сайт.
    • Цепочка OUTPUT — Действия с пакетами, источником которых является сам роутер.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Настройка роутера Mikrotik RB951Ui-2HnD

    Разберем на примере как выполнить базовую настройку роутера Mikrotik RB951Ui-2HnD с нуля, а так же настроим работу точки доступа Wi-Fi на нем. Настраивать роутер будем с помощью утилиты управления устройствами MikrotikWinbox. Скачиваем ее с оф. сайта.

     

    Подготовка роутера

    Подключаем роутер к ПК в любой порт кроме первого (иначе мы не увидим роутер). Запускаем WinBox, открываем вкладку Neighbors и видим наш роутер, подключаемся к нему по MAC адресу. По-умолчанию учетная запись admin не имеет пароля. Выбираем роутер и нажимаем Connect.

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Проброс портов на Mikrotik RB201 1UiAS-RM

    Сейчас разберем как пробросить порт на оборудовании Mikrotik RB201 1UiAS-RM. А в частности рассмотрим на примере если нужен доступ по RDP к рабочей станции из вне, т.е. используя не VPN подключение, а просто путем подключения к внешнему IP-адресу вашего интернета на заданный порт.

    Запускаем Winbox и подключаемся к роутеру. Переходим IPFirewall во вкладку Filter Rules.

    Создадим правило разрешающее принимать запросы из вне на указанные порты. Нажимаем кнопку «+«.

    Вкладка General

    поле Chain - указываем input
    поле Protocol - указываем 6 (tcp)
    поле Dst. Port - указываем 3389

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (1 голос(ов), в среднем: 5,00 из 5)
    Загрузка...
  • Автоматизация создания бекапов с устройств Mikrotik на Ubuntu server 14.04.4 LTS

    Создавать бекапы оборудования Mikrotik будем с помощью Bash-скрипта на Ubuntu Server 14.04.5. Входе выполнения скрипта, будет осуществлен прозрачный вход на оборудование Mikrotik (как настроить прозрачное подключение к Mikrotik по SSH, читаем тут). Так же бекапы будем хранить на сетевом ресурсе, поэтому в примере скрипта будет выполнено монтирование сетевого диска.

     

    Предполагается создание бекапа не одного устройства Mikrotik, поэтому подготовим заранее текстовый файл со списком IP-адресов всех устройств Mikrotik, которых хотим делать бекап.

    nano adress_mikrotik
    192.168.1.4
    192.168.1.5
    192.168.1.6
    192.168.1.7

    Создаем файл скрипта:

    nano backup_mikrotik

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Прозрачное подключение по SSH к Mikrotik из Ubuntu server 14.04.5 LTS

    Для того чтобы подключатся по SSH к оборудованию Mikrotik и при этом не вводя каждый раз пароль нужно с генерировать DSA key в системе из которой мы собственно собираемся подключатся по SSH на Mikrotik и затем импортировать с генерированный ключ на сам Mikrotik.

    Использование такой авторизации будет полезным если вы решите написать какой либо скрипт выполняющий определенные действия на оборудовании. И выполнятся эта команда будет одной строчкой и без запроса каких либо паролей

     

    Генерируем ключ командой

    ssh-keygen -t dsa

     

    При генерации ключа, будет задан ряд вопросов (Т.к. мы делаем прозрачную авторизацию, то пароль на ключ не задаем)

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Добавление и базовая настройка Wi-Fi HOTSPOT на оборудовании Mikrotik

    Рассмотрим как организовать Wi-Fi HOTSPOT на оборудовании Mikrotik и выполнить базовую его настройку. В примере будет показано как настроить пользование интернетом в течении ограниченного времени и с ограничением по скорости, а так же как обезопасить локальную сеть от сети HOTSPOT.

     

    Подготовка локальной сети для HOTSPOT

    Переходим в Bridge. Вкладка Bridge (1), добавляем новое Bridge соединение (2), именуем его прим. bridgeWifiFree (3).

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...
  • Как восстановить прошивку на оборудовании Mikrotik RB951G-2HnD в случае сбоя его.

    После внезапного перепада напряжения в сети 220w, перестала работать точка доступа Wi-Fi Mikrotik RB951G-2HnD. На самой точке присутствует только индикация подключенного питания, индикации подключения ее к LAN сети нет, так же точка не видится через Windox, не пингуется, на нее невозможно зайти обычным способом.

    По всей видимости слетела прошивка на самой точке доступа и нам нужно принудительно загрузить прошивку на нее. У Mikrotik на этот случай есть специальное приложение Netinstall, скачать его можно бесплатно с официального сайта тут и там же скачиваем последнюю прошивку для нашей точки доступа.

     

    Приготовления к восстановлению

    Восстановление будем производить с помощью ПО Netinstall (скачиваем с официального сайта). Там же скачиваем прошивку которую будем загружать на восстанавливаемый Mikrotik.

    Для Mikrotik RB951G-2HnD нужно скачивать MIPSBE прошивку и желательно скачивать только с пометкой Current (Текущая)

     

    Читать далее…

    БесполезноСлабоватоПриемлемоОтличноПревосходно (Еще нет оценок)
    Загрузка...